crash if I try to load this URL

RESOLVED DUPLICATE of bug 184127

Status

--
critical
RESOLVED DUPLICATE of bug 184127
16 years ago
8 years ago

People

(Reporter: rmanus, Assigned: joshua.xia)

Tracking

({crash, stackwanted})

Trunk
Sun
SunOS
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.3a) Gecko/20021211
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.3a) Gecko/20021211

Mozilla crashes each time if I try to load
http://www.usenet-replayer.com/virtual_server.html

Opera 5b1 for Solaris loads the page correctly.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
does it still crash if you disable java?
(Reporter)

Comment 2

16 years ago
It doesn't crash anymore with Java disabled
java bug
Assignee: asa → joshua.xia
Component: Browser-General → OJI
QA Contact: asa → petersen

Comment 4

16 years ago
wfm using build 20030105 on Linux + JRE 1.4.1_01.
What JRE version do you run ? Do you crash with 1.4.1_01 or 1.4.2 beta ?
Keywords: crash, stackwanted
(Reporter)

Comment 5

16 years ago
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.1-rc-b19)

[java plugin not installed]

Comment 6

16 years ago
CC'ing Nicolas Pioch, could be related to bug 184127.
about:plugins doesn't show any Java plug-in ? (I wonder why disabling Java then
makes a difference)
(Reporter)

Comment 7

16 years ago
about:plugins doesn't show any java plugin however disabling java via Mozilla
fixes the issue.

Comment 8

16 years ago
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1)
Gecko/20021130 using Sun Java JRE 1.4.1_01.

Comment 9

16 years ago
WFM, official 1.3a release (Build ID: 2002121215) on win2k SP3

Comment 10

16 years ago
Renaud, do you also crash on bug 184127 (make sure you don't have Flash plug-in
either) ?

Comment 11

16 years ago
Created attachment 110768 [details]
stack trace

Same scenario as bug 184127

Without any plugin installed (neither Flash, nor Java), just the default
libnullplugin.so, I crash on http://www.usenet-replayer.com/virtual_server.html

with the attached stack trace, which proves this is a dup of 184127

Workaround: move libnullplugin.so out of the mozilla plugins/ directory
until it's fixed.

Comment 12

16 years ago
Mark this as a dup of bug 184127 please
(I cannot locate how to do that in the bugzilla interface, probably I can't)

I've already Cc:'ed bzbarsky and rmanus at bug 184127

Comment 13

16 years ago

*** This bug has been marked as a duplicate of 184127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.