If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

tabs disabled if clicked on close, on next restart tabs dont reappear until visit preferences or press CTRL-T

RESOLVED DUPLICATE of bug 156082

Status

SeaMonkey
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 156082
15 years ago
9 years ago

People

(Reporter: Roman Kasianik, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

I have preferences set to 'unchecked' in Navigator/Tabbed browsing/Hide tab bar
when only 1 tab is present.
Then if I click on X (close tab) in main mozilla window, tab closes. Upon
exeting and relaunching mozilla, tab bar still is not displayed.
Only after preferences are visited or a new tab is opened the bar reappears.
Very minor issue I think.


Reproducible: Always

Steps to Reproduce:
1.Disable hiding of tab bar in preferences
2.Close tab bar
3.Restart mozilla
4.Tab bar still missing.



Expected Results:  
Upon restart, mozilla should have the tab bar open with 1 tab open.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 156082 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.