Keyboar command Command-N Not working when oly dowload window open

RESOLVED DUPLICATE of bug 100179

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 100179
16 years ago
14 years ago

People

(Reporter: Ilkka Makela, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021212

When You have only Download window open keyboard command Command-N does not
work. If You minimaze download window to Dock. Keyboard command works.

Reproducible: Always

Steps to Reproduce:
1.Start an download
2.When download window is open close browser window
3.Try Command-N nothing happens
4. Minimize download window to dock
5. Try keyboar command which now works

Actual Results:  
No browser window with keyboard command

Expected Results:  
Keyboard comman should open new browser window

Comment 1

16 years ago
*** Bug 187882 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 100179 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.