W2K system blocked running with Emule

VERIFIED WORKSFORME

Status

SeaMonkey
General
--
critical
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Rodolphe, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

I use Emule 0.24b and if I use Mozilla (browsing) at the same time. The system
blocks : Mozilla blocked, then keyword blocked and then mouse blocked.

I have to swithc off/on the PC to restart.

If I do not use Mozilla with Emule, I have no problem.

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla
2. Start Emule
3. Browse with Mozilla
4. After 5 to 30 minutes, the system blocks

Comment 1

15 years ago
Reporter: What do you mean that the mouse is "blocked"?   You can no longer move
it?    Mozilla doesn't accept input from it?    What about the OS / other apps?

Comment 2

15 years ago
Please, note that emule is not exactly a very polished application, there are
lots of reports about crashes and general system inestability (100% CPU use,
huge use of memory and system resources) in its forums, even crashes of routers
due to trying to run emule with incorrect configurations.
So you should try to report this problem in the emule board, and try to lower
your setting: number of files downloaded at once, files shared, maximum number
of connections etc...
(Reporter)

Comment 3

15 years ago
I've report the problem in the Emule forum too..

My W2K-Pro is running with Emule, Outlook2000, ZoneALarm, Mozilla, IE6 and then
ICQ. I've disable a lot of services to keep memory resources and CPU.

the mouse 'blocked' : the cursor does not move yet.
wfm with win2k and Emule 0.24b.
but Emule have a few very bad memory leaks.
wfm with todays win2k build and the current Emule version
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 6

15 years ago
V. WFM
I use emula and Mozilla all the time w/o problem.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.