Some characters in text in layout are improperly spaced

RESOLVED DUPLICATE of bug 160317

Status

Camino Graveyard
Page Layout
RESOLVED DUPLICATE of bug 160317
16 years ago
15 years ago

People

(Reporter: Daniel Svoboda, Assigned: Brian Ryner (not reading))

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030105 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030105 Chimera/0.6+

Url above has problems with displaying some characters (e caron, n caron). These
characters are spaced improperly within the text. There are too much space
around them, making the continuous text looking broken. Example: "siln e^ jsi" -
e^ means e -caron, and good behaviour should be silne^jsi (btw. it means
"stronger" in Czech lang.). The text is nearly unreadable.
In mozilla (Mozilla 1.3a,Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US;
rv:1.3a) Gecko/20021212) it is OK. 

Reproducible: Sometimes

Steps to Reproduce:
1.Go to http://www.lidovky.cz
2.look for line containing lowercase e caron or n caron
3.voila

Actual Results:  
seeing problem.

Expected Results:  
the e caron should behave as other characters, shouldn't have big space around.
(Reporter)

Comment 1

16 years ago
Created attachment 110797 [details]
GOOD situation in Mozilla 1.3a, see e caron character.
(Reporter)

Comment 2

16 years ago
Created attachment 110798 [details]
BAD situation in Chimera build 2003010504
(Reporter)

Updated

16 years ago
Attachment #110797 - Attachment mime type: application/octet-stream → application/pdf

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 160317 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.