focus:drop down menus do not close when screen clicked

VERIFIED DUPLICATE of bug 187631

Status

()

Core
XUL
VERIFIED DUPLICATE of bug 187631
16 years ago
10 years ago

People

(Reporter: rnorberg, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030106
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030106

drop down menus do not close and move focus if you click the mouse anywhere on
the browser outside of the menu.  

Reproducible: Always

Steps to Reproduce:
1.click any main menu - "File"
2.a drop down menu should appear
3.click anywhere within the browser but not within the drop down menu
     the menu should close, it does not.
The only way to close the menu is to select the top of the menu again - "File".

Comment 1

16 years ago
This was a regression and the change was backed out today. Should be fixed in
tomorrow's builds.

*** This bug has been marked as a duplicate of 187631 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.