white page displayed when following the link "Fahrpläne" on www.hvv.de (index2.html)

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: wzeikat, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3a) Gecko/20030106 Phoenix/0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3a) Gecko/20030106 Phoenix/0.5

beginning with phoenix 20030105 one of my favorite webpages has not been
properly displayed anymore.
http://www.hvv.de/ takes you to http://www.hvv.de/index2.htm - there you should
see a link "Fahrpläne" (including auml). clicking on it brings up a white page
for me, the page source is rather full tho.

this page (which is my bus schedule lookup :) still works in 20030103.



Reproducible: Always

Steps to Reproduce:
1.open http://www.hvv.de/
2.you should be on http://www.hvv.de/index2.htm
3.click the link "Fahrpläne"

Actual Results:  
it brings up a white page for me, the page source is rather full tho.

Expected Results:  
display a page with forms to fill in/select, buttons and more.
(Reporter)

Comment 1

16 years ago
> Expected Results:
> display a page with forms to fill in/select, buttons and more.

sorry, the expected results are:
bring up a page with two pictures and a left hand navigation with dropdown
menus to select further pages ...

Comment 2

16 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20030103 Phoenix/0.5

Works for me with last week's build.

Comment 3

16 years ago
the page should be visible using today's nightly build.  the bug that caused the
page not to render (bug #187790) was fixed today.

Comment 4

16 years ago
Works for me - Linux 20030110

-->marking WORKSFORME

reopen if you still can't render the page correctly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.