Changing the page's link colors is not reflected in the the composer window

RESOLVED DUPLICATE of bug 95681

Status

SeaMonkey
Composer
--
minor
RESOLVED DUPLICATE of bug 95681
15 years ago
4 years ago

People

(Reporter: Jeff Corbets, Assigned: Kathleen Brade)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

When I select a link color different from what is set by default for the page in
the Page Colors and Background dialog, the change is not reflected in the
composer window after applying the changes.

Reproducible: Always

Steps to Reproduce:
1. Open Composer
2. Add text and create links
3. Go to Format | Page Colors and Background
4. Select Use Custom Colors
5. Change the page background and link colors to new colors
6. Select OK

Actual Results:  
The colors of the links did not update with the new color. However, the new
color is shown in Source mode and after saving the page and opening it in a new
Mozilla window, the link color is shown correctly.

Expected Results:  
The link color should immediately be shown in the actual (user-selected) color
in the Normal, HTML Tags, and Preview modes.
(Assignee)

Comment 1

15 years ago
confirming; I think this is a duplicate bug
Severity: major → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Whiteboard: dupeme
(Assignee)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 95681 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.