No record of downloads, ongoing or completed

RESOLVED DUPLICATE of bug 155426

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 155426
15 years ago
13 years ago

People

(Reporter: EricH, Assigned: Blake Ross)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130

I seleceted to view downloads in the download manager from the Mozilla
preferences  and the download manager does indeed appear but it doesn't show
what I'm downloading.  It also doesn't show completed downloads whether they
went through the manager or through the individual download windows. 
Funtionality to have download manager record downloads and keep a history
similar to that in Internet Explorer would be convenient and a time saver when a
download gets broken due to crash or some other hiccup.

Reproducible: Always

Steps to Reproduce:
1.Do anything with downloading
2.
3.

Actual Results:  
Same as described in the "Details" section: no files show up in the download
manager.

Expected Results:  
Show me files downloading and recently downloaded while allowing me access to
information about them as well as an option to reveal the file in the directory
structure

Funtionality similar to Internet Explorer would solve this problem and some
other bug reports I've seen, those where people want a pause download or an
option to have a specific directory be the download point for all files; whether
being opened, acted upon, or just saved to disk.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 155426 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: no record of downloads, ongoing or completed → No record of downloads, ongoing or completed
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.