Missing xmlns declaration causes mozilla to crash

RESOLVED DUPLICATE of bug 184697

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 184697
15 years ago
13 years ago

People

(Reporter: Helge Moulding, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3a) Gecko/20021212

Try this:

<?xml version="1.0"?>
<z:root>
</z:root>

This XML code will crash Mozilla every time. Adding the attribute
xmlns:z="" keeps it from crashing.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 184697 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.