Need about:plugins menu item

VERIFIED DUPLICATE of bug 184178

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 184178
15 years ago
15 years ago

People

(Reporter: sasha, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

In the Help menu, there should be an About Plugins item. Typing about:plugins in
the location bar works, but there should be a menu item...

Reproducible: Always

Steps to Reproduce:
1. Click on the Help menu
2. Look for About Plugins menu item.


Actual Results:  
no happiness, much angst, and more to the point, no menu item.

Expected Results:  
diplayed a menu item that load the about:plugins page.

Comment 1

15 years ago
It's not going to happen. Don't know why, but it isn't. Even though it seems
like a good idea.

*** This bug has been marked as a duplicate of 184178 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.