crash when visiting http://www.smr-forums.com/

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: mozilla, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021205 Debian/1.2.1-1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021205 Debian/1.2.1-1

crash

Reproducible: Always

Steps to Reproduce:
1. http://www.smr-forums.com/ 
2. crash
3. restart ;-(

Actual Results:  
crash

Expected Results:  
something else
Uh. WFM on yesterdays trunk build on Linux (without Java). Do you have Java
installed? 
(Reporter)

Comment 2

16 years ago
Java comes from java plugin version 1.3.1_02-b02, disableing java in
edit/preferences/advanced fixes the problem.
Severity: critical → enhancement

Comment 3

16 years ago
WFM, Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130 with
Sun Java 1.4.1_01. Try upgrading Java or/and Mozilla and try again etc.
Please update to JRE1.4.1 and be sure that you correctly symlinked the plugin
and notz copied it.
Severity: enhancement → critical
Keywords: crash

Comment 5

16 years ago
Works for me, using buildid 2003011105 for linux, with java 1.4.1_01. The page
loads and displays properly.

Rainer, if you can reproduce this after upgrading, please try running mozilla
from a command line and capture any error messages it produces. It would be
helpful to clarify whether mozilla is actually crashing or just exiting. The
java plugin will cause mozilla to exit in certain circumstances.
-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Verified WFM.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.