could not find the download page after i filled out the download form. netscape 4.8 worked fine

RESOLVED WORKSFORME

Status

()

Core
HTML: Form Submission
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: mike, Assigned: Alexandru Savulov)

Tracking

Other Branch
PowerPC
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130

i was trying to download a trial version of myob accountedge for macintosh.
after filling out the information form, i hit the submit button. mozilla came
back with the message, could not find page "getmyob"
i went back with netscape version 4.8 and it worked fine

Reproducible: Always

Steps to Reproduce:
1.go to this link  http://www.myob.com/us/getmyob/trials/download_acctedge.htm
2.fill out form
3.hit the submit button

Actual Results:  
it tells you page not found

Expected Results:  
gone to the download page and downloaded the trial version
WFM, one day old trunk build, Linux.
Version: Trunk → Other Branch

Comment 2

16 years ago
WFM, Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Comment 3

16 years ago
mike, can you please retest with a new build?

Comment 4

15 years ago
Marking worksforme, because the reporter did not response anymore. Please reopen
if this bug does still occurs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.