The page does not render anything because of (typically coded) JavaScript functions

RESOLVED DUPLICATE of bug 187790

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 187790
15 years ago
13 years ago

People

(Reporter: Christoph Sold, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3b) Gecko/20030107
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3b) Gecko/20030107

The page contains ancient JavaScript code not checking for Mozilla. Since it is
a typical example of ancient, automatically generated code, maybe we should make
it happy.

Reproducible: Always

Steps to Reproduce:
1. Browse to www.ron.de
2. Note the white window
3. View Source

Actual Results:  
Nothing.

Expected Results:  
Displayed contents, compare NS 4.7, IE (any).

n/a

Comment 1

15 years ago
Dupe of bug 187790 again, it seems. Script try to document.write frames.
(Reporter)

Comment 2

15 years ago
It's a duplicate of named bug. Sorry for not finding this one in the first place.

*** This bug has been marked as a duplicate of 187790 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.