Installing Extensions/Skins with javascript link returnes error

VERIFIED DUPLICATE of bug 187126

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 187126
16 years ago
16 years ago

People

(Reporter: Jazy, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20030107 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20030107 Phoenix/0.5

On the page http://themes.mozdev.org/themes/orbit.html or
http://texturizer.net/phoenix/themes.html, clicking the Phoenix install link
returns a Javascript Error:
"InstallTrigger not defined"

Same thing happens when trying to install extenstions from the default
Extensions page listed in the prefs box.  [just tried this] the current default
themes page from the link in the prefs box does the same.

First noticed this problem in Phoenix build 20021231

Reproducible: Always

Steps to Reproduce:
1.  Go to http://themes.mozdev.org/themes/orbit.html or
http://texturizer.net/phoenix/themes.html
2.  Click the phoenix install link (with the javascript console open)
3.  Note error message saying "InstallTrigger not defined."

Actual Results:  
javascript console displays error: "InstallTrigger not defined."

Expected Results:  
Installed the theme.
(Reporter)

Comment 1

16 years ago
Created attachment 110910 [details]
Screenshot of the Error in Windows XP Pro SP1

This is exactly what the Javascript Consoe displays when you try and install
something (a theme or an extension) with a Javascript Link.

Comment 2

16 years ago
This is a duplicate of <a
href="http://bugzilla.mozilla.org/show_bug.cgi?id=187126">187126</a>, but I
can't resolve bugs, being a lowly regular user.
(Reporter)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 187126 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.