mozilla process continues to run, only browser will fun

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Brett Normandin, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)
Build Identifier: any version of mozilla above 1.2b

When running mozilla above version 1.2b no other programs except the browser 
will run. The mozilla process continues to run even after closing.

Reproducible: Always

Steps to Reproduce:
1.Just run on XP (SP1 is installed)
2.
3.

Actual Results:  
nothing

Expected Results:  
should have open another navigator window or mail of profile manager, all fail.

Comment 1

15 years ago
==> Browser General
Assignee: sgehani → asa
Component: XP Apps → Browser-General
QA Contact: paw → asa

Comment 2

15 years ago
Reporter: is quicklauch enabled ?

Comment 3

15 years ago
Brett, are you still seeing this with a recent build of Mozilla?

Comment 4

15 years ago
Resolving due to lack of response from reporter

please reopen if the problem persists with Mozilla 1.3 or later
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.