No automatic focus on the corresponding search window after Glossary,Index,Search or Contents

VERIFIED DUPLICATE of bug 134392

Status

SeaMonkey
Help Documentation
--
enhancement
VERIFIED DUPLICATE of bug 134392
16 years ago
14 years ago

People

(Reporter: peter_coussement, Assigned: Ian Oeschger (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021212

After i click in Mozilla Help on one of the tabs: Glossary,Index,Search or
Contents, i still have to click manually on the appearing search window before i
can start to type the text to search for.

Reproducible: Always

Steps to Reproduce:
1. Mozilla Help --> click on Glossary,Index,Search or Contents
2. Type a word
3.

Actual Results:  
Nothing happens because there is no focus on the search window

Expected Results:  
Mozilla Help should automatically focus on the search windows after clicking one
of the tabs Glossary,Index,Search or Contents

Updated

16 years ago
Blocks: 67376

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

16 years ago
Summary: No automatical focus on the corresponding search window after Glossary,Index,Search or Contents → No automatic focus on the corresponding search window after Glossary,Index,Search or Contents

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 134392 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
VERIFIED.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.