Printing gets cutsoff after 1st page

RESOLVED DUPLICATE of bug 154892

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 154892
15 years ago
15 years ago

People

(Reporter: AKM, Assigned: rods (gone))

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

165.95 KB, application/octet-stream
Details
(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Please note that the example page requires a registration.....
Printing and print preview cuts off the the page after the first page. The
images are off page limits.
The same problem in Linux 1.2.1 ( binary download) and on (my) recompiled
source( of 1.2.1).

IE ( my version is IE 6 on WinXP ) displays corrects on the print preview and on
actual printing.

Reproducible: Always

Steps to Reproduce:
1.Register at mckinseyquarterly, if not registered
2.select any article
3.select read full text
4.select printer friendly page( by clickling the printer icon on the right side
of the page)
5.select print preview from the file menu 


Actual Results:  
The print output cuts of pages. In mostcases there are text BELOW the page
bottom in the print preview. Tried combination of fit to page, scaling to
different sizes etc, but always the page gets cut off

Expected Results:  
Same as in IE, the article should be in _multiple_ pages not one.
is the content all in an absolutely positioned div or something?
(Reporter)

Comment 2

15 years ago
Created attachment 111013 [details]
test case for the bug

I have made a test case for the bug. 
Extract the files and do a print-preview ( or  print ). There is only one page
being shown, on IE( on WinXP), Konquerer there are around 6-8 pages ( depending
on the margin settings ).
I guess the answer to comment 1 is "yes".  ;)

*** This bug has been marked as a duplicate of 154892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.