1.0.2 relnotes: link to mozilla evangelism is obsolete

RESOLVED DUPLICATE of bug 182189

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 182189
15 years ago
5 years ago

People

(Reporter: Tsahi Asher, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; he-IL; rv:1.0.2) Gecko/20021120 Netscape/7.01
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; he-IL; rv:1.0.2) Gecko/20021120 Netscape/7.01

the link to the mozilla evangelism page is obsolete, since the page has moved to
mozilla.org. the new address is http://www.mozilla.org/projects/tech-evangelism/

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
link to http://mozilla-evangelism.bclary.com/

Expected Results:  
link to http://www.mozilla.org/projects/tech-evangelism/
(Reporter)

Comment 1

15 years ago
Created attachment 110939 [details] [diff] [review]
diff file to fix the link
(Reporter)

Comment 2

15 years ago
also, i found numerous references to mozilla 1.0.1, where it should be 1.0.2.
Assignee: endico → asa

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 182189 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

15 years ago
Summary: 1.0.2 relnotes: link to mozilla evangelism is obolete → 1.0.2 relnotes: link to mozilla evangelism is obsolete
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.