If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

blinking icons in browser

VERIFIED DUPLICATE of bug 170389

Status

Core Graveyard
Skinability
VERIFIED DUPLICATE of bug 170389
15 years ago
9 years ago

People

(Reporter: Johannes P, Assigned: andreww)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212

all icons blink once first time they are accessed(probalby due to image loading)
all folder icons in menus blink everytime they are accessed.

Reproducible: Always

Steps to Reproduce:
1.move the mouse over any icon
2.
3.

Actual Results:  
they blinked

Expected Results:  
changed to the correct icon without any flickering

Comment 1

15 years ago
Sounds like dupe of bug 170389.

*** This bug has been marked as a duplicate of 170389 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: pmac → gbush
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.