nero/ahead website does not come up in broswer

RESOLVED DUPLICATE of bug 187790

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 187790
15 years ago
13 years ago

People

(Reporter: shadow_walker, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030108
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030108

the website http://www.nero.com/en/index.html#root no longer displays. It
displays in mozilla with earlier 1.3b and 1.2 builds, but not the current nightlies.

Reproducible: Always

Steps to Reproduce:
1. goto http://www.nero.com/en/index.html#root
2.
3.

Actual Results:  
Blank page displays

Expected Results:  
loaded the webpage

It would be nice if bug 178839 could also be corrected for this site (website
not remembering browsing history -ie forward and backward buttons don't work)
(Reporter)

Updated

15 years ago
Summary: website does not come up in broswer → nero/ahead website does not come up in broswer

*** This bug has been marked as a duplicate of 187790 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.