Site will not load in Mozilla - all instances freeze and must be ab-ended

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: David, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

This site, created in MS-Frontpage, works with Netscape and Internet Explorer
(better with IE, but...).  However, Mozilla freezes before the front page ever
comes up, and if any other instances of Mozilla are open before or after this
site is attempted, all instances freeze and must be aborted.

Looks like a compatibility problem to me.  If the browser won't support such
sites it is of limited usefulness, as there are many such sites out there.

Reproducible: Always

Steps to Reproduce:
1.Open Mozilla
2.Enter http://www.taylorsowers.info
3.Wait (apparently forever?)

Actual Results:  
Mozilla freezes and has to be ab-ended.

Expected Results:  
Displayed the page like Netscape or IE will.  Site does work better with IE but
Netscape will at least display the page.

All Mozilla defaults (have changed nothing).  Please don't respond with "You
should not develop a site in MS-Frontpage".   That's not relevant.  What is
relevant is that any browser which wants to capture any part of the browser
market and be a serious contender *has* to be MS-Frontpage compatible.  Ok, no
"serious" web developer would use Frontpage (?) but many such sites exist,
including this, the site I put together for our friends and family about our
daughter's cancer.  With Web-TV, which could not show the buttons, at least it
brought up the main page and then a Web-TV user could choose the Text-only
version of the site.  Mozilla can't seem to get that far, at least as far as how
long I've tried to wait for it to pull up the site.  Too bad.  Looks like a
pretty good effort at a browser (rather Netscape-like in some ways, though,
isn't it?)
Reporter:
Which JRE Do you use ? (see help/about:plugins)
wfm with win2k and todays build and JRE1.4.1
(Reporter)

Comment 2

16 years ago
Installed JRE 1.4.1_01.  Had 1.3.  Site is now functional.

Browser should check for current version of JRE and warn user to upgrade or do 
it automatically.  

Users should not have to independently monitor JRE's version nor have to think 
about compatibility of it with the browser.  99% of users are not savvy enough 
to do that, so this browser's audience is very limited.

Ask Sun why they had this bug in their old JRE.
We can't add a message for each possible plugin and many user still want their
old version.

But we have the release notes :
"Java J2SE releases previous to 1.3.0_01 will not work with Mozilla. Problems
have been reported with JRE 1.3.1. For best results JRE 1.4.1 is recommended."

And the you must do thius before you add a bug report :
(please for the next one :-) )
Read the Release notes
Search for exisiting bugs.

Nice that it works now -> wfm


Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.