Search buttons missing in program details

VERIFIED INVALID

Status

()

Core
JavaScript Engine
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: Egon Face, Assigned: rogerl (gone))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

There should be 3 buttons below the time zone and date choices, but these are
not visible

Reproducible: Always

Steps to Reproduce:
1. Visit http://www.bbcworld.com/content/template_tvlistings.asp?pageid=668
2. Verify nothing is shown to start search
3.

Comment 1

16 years ago
I have no problems seeing the buttons in the build of Mozilla im using. Try
upgrading to a newer build
(Reporter)

Comment 2

16 years ago
I thought I was using the latest version! But thanks for letting me know it
seems to be something specific to me so I guess its not a bug. Are you using 1.3
alpha build later that 20021212?

Comment 3

16 years ago
WFM - current CVS based trunk build - WinXP.

I see these buttons, aka "View TV listing", "Print Today Schedule" and "Print
Week Schedule"

Reporter:

- did you use any 3rd party theme (not classic / modern one) ?
- did you try cleaning your cache
- did you try removing xul.mfl file (see release notes to find it).

And for version, 1.3a is the latest officialy available. There are pre-1.3b
builds, known as nightly builds.

You can download them (at your own risk !) following this link :

http://ftp.mozilla.org/pub/mozilla/nightly/latest/
(Reporter)

Comment 4

16 years ago
This is quite strange: I have just revisited the site and found that it is now
working perfectly. Shortly after I reported it XP slowed down and I found that
Mozilla was using 300 Mb of a 700 total so there was some swapping going on. And
then Mozilla crashed when I tried opening the other window - without starting
the feedback agent. This is about the only problem I have now - I have to
restart M about once a day as it does not dispose some of its memory.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 5

16 years ago
Marking Verified -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.