Perceived "hang" on loading documents with missing relative images

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: caillon, Unassigned)

Tracking

({hang, testcase})

Trunk
x86
Linux
hang, testcase

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Linux build 2003010822 (but this has been happening for a while)

When opening a local file which has non-existant relative images, editor
"hangs".  It will forever attempt to load the image and it is impossible to ever
edit that page.  See the testcase I am about to attach.
Created attachment 111032 [details]
Save to disk, then from within editor, Open File
Brade, know anything about this?

Comment 3

16 years ago
I don't see a problem with the testcase on my macho build.
Is this bug linux only?

Comment 4

16 years ago
I can't reproduce the problem described on either the Linux 2003-02-12-10 trunk
or OSX Mach-o 2003-02-11-03 trunk.Marking WFM.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.