Useful feature: remove attachment from received message

VERIFIED DUPLICATE of bug 2920

Status

MailNews Core
Attachments
--
enhancement
VERIFIED DUPLICATE of bug 2920
15 years ago
9 years ago

People

(Reporter: Matti Ärmänen, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

Received message often contains information in the message body and attachement.
When using other mail-applications I've found it very useful to remove the
attachment after saving it on the disk. If the whole message is deleted to save
disk space, the information in the message body is lost.

Reproducible: Always

Steps to Reproduce:
Not relevant

Actual Results:  
Not relevant

Expected Results:  
Not relevant

None

*** This bug has been marked as a duplicate of 2920 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.