Allow to display all times in 24 hour format

VERIFIED FIXED

Status

VERIFIED FIXED
16 years ago
13 years ago

People

(Reporter: johann.petrak, Assigned: mikeypotter)

Tracking

Details

(Reporter)

Description

16 years ago
Currently times are shown in AM/PM format in many places - the daily calendar
sheet, the alarm dialog, and others. This is a bug for many countries of the
world that do not use AM/PM format. It is also puzzling that selecting/picking
times is done in 24 hour format and then the picked time is shown in AM/PM format.
Either make all times 24 hour or make it - like date format - a preference.

Comment 1

16 years ago
*** Bug 198497 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
Could not find AM/PM occurences anymore, please confirm by verifying
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.