clicking one image puts context menu on another

VERIFIED DUPLICATE of bug 185107

Status

VERIFIED DUPLICATE of bug 185107
16 years ago
14 years ago

People

(Reporter: jmd, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Load http://www.linuxworld.com/2003/0106.barr.html
Right-click the ad image in the story.
Notice context menu appears on the ad banner at top.

The offset you click to story ad is the same offset the context menu appears at,
but in the top image. (ie, click +200+50 in story ad, context menu appears
+200+50 into banner ad).

The URLs for the two images are very similar:

http://ad.doubleclick.net/ad/idg.pixel.usa.lxw/usalw.081501;sz=1x1;ord=288231?
http://ad.doubleclick.net/ad/idg.pixel.global/idgpixel7.18.00;sz=1x1;ord=288231?

Comment 1

16 years ago
Please always include build ID. Resolving as dup of bug 185107

*** This bug has been marked as a duplicate of 185107 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verily
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.