When using MS Outlook Web, cannot reply to message or download attachment

VERIFIED DUPLICATE of bug 102481

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 102481
16 years ago
15 years ago

People

(Reporter: Max Tardiveau, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; YComp 5.0.0.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

Phoenix handles MS Outlook Web pretty well, but it does have a couple of 
problems :
1 - Can't reply to a message. If you click on the reply icon, the message is 
closed but the reply window is never opened.

2 - Can't download attachments. When a message contains an attachment, and you 
try to save it with Save Link As, the download proceeds all the way to the end, 
but never completes -- the "Saving <filename>" dialog never completes.

Great job otherwise -- Phoenix is the first browser (other than IE...) that can 
handle Outlook web at all.

Reproducible: Always

Steps to Reproduce:
1. Connect to MS Outlook Web
2. Click on a message in the Inbox
3. Click on the Reply icon
4. The message window is closed, but no new window appears for the reply

For the download :
1. Open message with attachment
2 [review]. Right-click on the attachment and select Save Link As...
3. Select arbitrary location for file to save
4. The "Saving <filename>" dialog appears, apparently downloads the file to the 
end, but never ends.
Actual Results:  
See above

Expected Results:  
For the first one, I expected a new window for the reply message.

For the second one, I expected the download to complete, with perhaps the 
dialog closing or signaling that it is done.

I am unfortunately unable to determine which version of MS Outlook Web I am 
using.
The severity is arguable -- it means that I can't use Phoenix for mail, which 
is a big part of my day, but I don't know how many people us MS Outlook Web. 
It's critical for me, but perhaps not for a whole lot of people.

My apologies for not being able to give you a URL to connect to -- it's our 
internal mail system.

Comment 1

16 years ago
I think I saw this bug for Mozilla once.  

Comment 2

16 years ago
Yes, I see the same 'reply' bug in Mozilla Build ID: 2002121215, version 1.3
alpha. Not sure about the 'attachment' bug. 

Comment 3

15 years ago
Please change Product to Browser, since this is not a Phoenix specific problem.

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 102481 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.