Link in email loads new page in browser without closing print preview

RESOLVED DUPLICATE of bug 148892

Status

()

Core
Print Preview
--
minor
RESOLVED DUPLICATE of bug 148892
15 years ago
15 years ago

People

(Reporter: Brian Redmond, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

Clicking a link in an email in Outlook 6 will open the page in an already open
Mozilla window if Mozilla is the default browser.  If that window is in print
preview mode, the page loads normally, but Mozilla stays stuck in print preview.

Reproducible: Always

Steps to Reproduce:
(Mozilla must be default browser)
1. Open print preview in Mozilla
2. Click webpage link in an email in Outlook express


Actual Results:  
If Mozilla is set to be the default browser on the system , the link from the
email is opened in the already open Mozilla window and functions as a normal
page with active links, etc, however, the Mozilla window stays in print preview
mode and clicking the close button on the bar doesn't do anything.  The browser
window can be closed normally.  

Expected Results:  
I had expected the window to open the new page and switch out of preview mode
going back to normal browsing mode.

I first noticed this problem in Phoenix 0.5 and downloaded the newest version of
Mozilla to check on it.  My mail client is Outlook Express 6.

Comment 1

15 years ago
Could not duplicate on Win98 build 2003070308 - Clicking on a link in OE6 causes
Mozilla to open a new window in a non-print-preview state, so that I have two
Mozilla windows - the original one doing Print Preview and one viewing the URL I
clicked on in OE6.  Are you still having this problem with a recent build of
Mozilla?
(Reporter)

Comment 2

15 years ago
Short on time, but this bug does still exist on my current platform which is:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla
Firebird/0.6

Windows 2000, service pack 4
Outlook (part of Office 2000)

Comment 3

15 years ago
That build is almost 2 months old - can you verify that this is still a problem
with a recent nightly?  ftp://ftp.mozilla.org/pub/firebird/nightly/
(Reporter)

Comment 4

15 years ago
Still exists exactly the same for:

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030706 Mozilla
Firebird/0.6

Maybe NT/2000/XP related?  Do you have anyone who could test on XP?

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 148892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.