If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

MailViews: OK Msg Views dialog and "Customize..." remains

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
VERIFIED FIXED
15 years ago
13 years ago

People

(Reporter: jglick, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [adt3])

(Reporter)

Description

15 years ago
Spin off from Bug 180019
	
1. Pick "Customize" from Msg View. Message Views dialog opens.
2. Click "OK" w/out doing anything on dialog.

Results: Msg View displays "Customize..."
Expected: Should return to previous Msg View.

------- Additional Comment #11 From Seth Spitzer  2002-12-10 20:31 -------
> Seth, does my patch in bug 179050 not fix these?
it might.  I have a change to msgViewPickerOverlay.js, but I'll wait until I
look at your patch in 179050.
(Reporter)

Comment 1

15 years ago
*** Bug 188402 has been marked as a duplicate of this bug. ***

Updated

15 years ago
QA Contact: laurel → esther

Comment 2

15 years ago
If bug# 188407 is fixed then won't this issue be resolved? Appears to be a
duplicate to me.
(Reporter)

Comment 3

15 years ago
>If bug# 188407 is fixed then won't this issue be resolved? Appears to be a
>duplicate to me.

Related but slightly different. 

Closing the dialog using "OK" vs. leaving the dialog open and returning focus to
the main mail window.

Updated

15 years ago
Keywords: nsbeta1+

Updated

15 years ago
Keywords: nsbeta1

Comment 4

15 years ago
Mail triage team: nsbeta1+/adt3
Whiteboard: [adt3]

Comment 5

15 years ago
This was fixed recently (sorry I don't have a bug# to hand).
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 6

15 years ago
Trunk build 2003-04-10: WinXP, Mac 10.1.5
Verified Fixed.
Status: RESOLVED → VERIFIED

Updated

15 years ago
QA Contact: esther → nbaca
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.