Can't create news account with same server

VERIFIED DUPLICATE of bug 55540

Status

SeaMonkey
MailNews: Account Configuration
--
major
VERIFIED DUPLICATE of bug 55540
15 years ago
11 years ago

People

(Reporter: Mario Charest, Assigned: racham)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

When I try to create a second news account with same server as an already
existing news account nothing happens.  I need to do that cause the server will
show different newsgroup depending on username#/password supply.

This is probably related to bug report 41929


Reproducible: Always

Steps to Reproduce:
1.  Create newsgroup account
2.  Creates newsgroup account with same server name
3.

Actual Results:  
No account is created

Expected Results:  
Create the account and probably give warning about server name being identical
to already existing account.

*** This bug has been marked as a duplicate of 41929 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
reopen, dupe of 55540
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 55540 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 4

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.