inxight.com entire site abuses :hover on all text

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
--
trivial
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Brian Downing, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130

Almost all text on the site (all pages, not just front page) underlines when
hovered over with the mouse.  I imagine the web designer only wanted links to
hover, but didn't realize that IE has it implemented wrong.  They probably just
have a 

:hover { make_it_underline_and_stuff; }

in their CSS.  They should be evangelized to fix their CSS.

Reproducible: Always

Steps to Reproduce:
1. Visit http://www.inxight.com/
2. Browse the site and hover over text.
please check if this problem still exists, because we want to get rid of
unconfirmed bugs.
Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
or nobody is able to get to the page because of a required login.

(sorry for the spam)
see it - but a very trivial problem.. quite difficult to find a teaxt, which is
not really an link ;)
Severity: normal → trivial
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

15 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us

Updated

15 years ago
Summary: www.inxight.com entire site abuses :hover on all text → inxight.com entire site abuses :hover on all text
fixed
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.