1999111409 crachs after enter url and resize "my panels"

VERIFIED WORKSFORME

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED WORKSFORME
19 years ago
13 years ago

People

(Reporter: Stephan Schulz, Assigned: leger)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
System: Linux - Halloween 3 (Redhat 6.0) with PIII-450
Mozilla: 1999111409

i enter the url www.gmx.de after the page is loading i will
resize (close) "my panels" -> Mozilla crachs

the output:

nNCL: registering deferred (0)
Successfully created instance of session history
Setting content window
browser.startup.page = 1
startpage = www.mozilla.org
Document http://www.mozilla.org/ loaded successfully
Document: Done (2.914 secs)
got observer service
added observer
FindShortcut: in='www.gmx.de'  out='null'
Error loading URL http://www.gmx.de/
Document: Done (0.479 secs)
failed to set the page title.
Document http://www.gmx.de/cgi-bin/login loaded successfully
Document: Done (27.912 secs)

after this mozilla crashs :(

Comment 1

19 years ago
Suggest this is duplicate of 18805.

Updated

19 years ago
Component: Browser-General → Build Config

Comment 2

19 years ago
And indeed it works properly on tonight's build.  Squish.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Component: Build Config → Sidebar
Resolution: --- → WORKSFORME
(Assignee)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Comment 3

19 years ago
Marking Verified/WorksForMe
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.