Week display is broken : table is jumping down.

RESOLVED INVALID

Status

Calendar
Sunbird Only
RESOLVED INVALID
15 years ago
11 years ago

People

(Reporter: Frederic Bezies, Assigned: Mostafa Hosseini)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030110
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030110

I am using a CVS version of calendar build on my own PC.

There is problem displaying displaying hours table. Table jumping down and is
not usable. I only seen it today.

Are they some checkins in trunk which broke this display ?

Creating a new calendar file shows this bug.

Reproducible: Always

Steps to Reproduce:
1.Grab all CVS checkins for calendar and build it
2.Open calendar and see table display in the bottom right


Actual Results:  
Table is jumping down.

Expected Results:  
Display table without problem.

I will post a screenshot asap to show this problem.
(Reporter)

Comment 1

15 years ago
Created attachment 111209 [details]
jumping down table

Seeing this since a day or two ?!
(Reporter)

Comment 2

15 years ago
Additional info : table is correctly displayed and after a short amount of time,
display is broken, as seen on attachments.
(Reporter)

Comment 3

15 years ago
Sorry to spam this bug, but problem is only shown on an empty day/week.

Comment 4

15 years ago
I've seen this as well.
Make sure in your preferences that you have the hours to display set to
something like 08 and 16 (or whatever you like).
This may be a problem with default prefs not being set properly.
Status: NEW → ASSIGNED
(Reporter)

Comment 5

15 years ago
You've got it :-)

I changed in prefs :

"Unless there are events, restrict day view to 0 :00 and 0:00" with "Unless
there are events, restrict day view to 0 :00 and 24:00"

By the way, why prefs are not shown completely in the bottom (in categories frame ?)

Thanks for the tip.

Comment 6

14 years ago
New contact from mikep@oeone.com to mostafah@oeone.com
Filter on string OttawaMBA to get rid of these messages. 
Sorry for the spam.
Assignee: mikep → mostafah
Status: ASSIGNED → NEW

Comment 7

14 years ago
There is already a bug about preferences not having default values, so this one
is INVALID I guess. Reply if you disagree.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.