Sueddeutsche.de flickering

VERIFIED DUPLICATE of bug 163577

Status

VERIFIED DUPLICATE of bug 163577
16 years ago
14 years ago

People

(Reporter: elektroschock, Assigned: asa)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

http://www.sueddeutsche.de causes sometimes terrible "optical bugs" that look
like memory leaks in graphic display. This site may be a good start to test the
browser. Sometimes Sueddeutsche even causes Mozilla to crash.

Reproducible: Sometimes

Steps to Reproduce:
1.For instance: load the page
2. scroll up and down.
3. Sometimes suedeutsche.de causes Mozilla/Phonix to crash

Actual Results:  
flickering screen, sometimes colurful "preview" picture that look like memory leaks.


Suedeutsche.de is a very important site in Germany, it is of one of the most
important daily newspapers. Perhaps it is the CMS that is buggy. Anyway, contact
the webmaster of sueddeutsche.de. webmaster@sueddeutsche.de

The site was produced by Orange media.

http://www.sueddeutsche.de/index.php?url=verlag/kontakt&datei=index.php

Java console produces some errors

Error: uncaught exception: [Exception... "Component returned failure code:
0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.getIntPref]"  nsresult:
"0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame ::
chrome://cookie/content/cookieTasksOverlay.xul :: CookieTasksStartup :: line 84"
 data: no]



Warning: The "coords" attribute of the <area shape="rect"> tag is not in the
"left,top,right,bottom" format.
Source File: http://www.sueddeutsche.de/start.php?
Line: 0
Source Code:
201,2,114,20

Other browsers don't cause that much pain!
The first JS error is not pertinent. It does flicker a bit. Investigating...
Summary: Sueddeutsche.de flickering → Sueddeutsche.de flickering
doesn't flicker for me with win2k build 20030110..

Comment 3

16 years ago
WFM on the Mac, no crash or flicker.  OS X 10.1.5, build 2003011008 

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 163577 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.