Closed Bug 188589 Opened 19 years ago Closed 19 years ago

message displays as broken quicktime symbol when selected for reading

Categories

(MailNews Core :: MIME, defect)

x86
Windows 98
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 169991

People

(Reporter: glenn, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016

Raeding newsgroups, selecting a message header loads a broken Quicktime symbol
in the display pane. Selecting another message header in the list causes illegal
operation.

Reproducible: Sometimes

Steps to Reproduce:
1. Select message header in newsgroup list
2. Select another message header
3.

Actual Results:  
Receive illegal operation message, clicking okay then closes program

Expected Results:  
Displayed message as plain text in bottom pane

Attempted to disable all options for auto handling of file types in Quicktime
preferences. Result exacerbated condition by bringing up "Your Quicktime is out
of date" message
Reporter: Get a newer build

*** This bug has been marked as a duplicate of 169991 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.