Composer crashes when sending.

RESOLVED DUPLICATE of bug 169777

Status

--
critical
RESOLVED DUPLICATE of bug 169777
16 years ago
10 years ago

People

(Reporter: theboldlad, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Whenever i send, reply, or forward any mail it locks up. The ram counter slides
down from 300+ down to 25 & then dies.


Reproducible: Always

Steps to Reproduce:
1.send mail
2.reply to mail
3.forward mail

Actual Results:  
Chocked & crashed

Expected Results:  
Worked
crash or freeze/hang ?
That is very different !

Can you please close mozilla (including quicklaunch), locate your mozilla user
Profile (see the release notes for the path on your OS) and RENAME the file
"xul.mfl"

(Please don't delete it !)


Summary: Composer crashes when sending. → Composer crashes when sending.

Comment 2

16 years ago
->Mailnews
Assignee: asa → mscott
Component: Browser-General → Networking: MailNews General
Product: Browser → MailNews
QA Contact: asa → gchan
via mail:
>Problem seems to have gone away with this rev (1.3a) 

You should not rename your whole profile, just the file "xul.mfl" inside your
profile folder. :-)

1.3a recreated this file but you can get this again with 1.3a since the problem
itself is not fixed.
(This file is a cache for Mozilla's User Interface)

*** This bug has been marked as a duplicate of 169777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.