Webpage of Deutsche Bank http://www.db24.de/ is empty

RESOLVED DUPLICATE of bug 187790

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 187790
15 years ago
13 years ago

People

(Reporter: Bernhard Erdmann, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments, 1 obsolete attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; IRIX64 IP28; en-US; rv:1.3b) Gecko/20030108
Build Identifier: Mozilla/5.0 (X11; U; IRIX64 IP28; en-US; rv:1.3b) Gecko/20030108

Using build 20030108 of Mozilla for IRIX, http://www.db24.de/ leads to an empty
page. Some days ago (after Deutsche Bank had fixed their mozilla problem) it was
ok. Mozilla 1.1 (IRIX) and Netscape 4.78 (Linux) have no problems in this site.

Reproducible: Always

Steps to Reproduce:
1. start Mozilla/IRIX build 20030108
2. enter www.db24.de into URL line and press enter
3. you'll see an empty page
(Reporter)

Comment 1

15 years ago
Created attachment 111247 [details]
Windowshot of the empty page displayed by Mozilla 20030108
(Reporter)

Comment 2

15 years ago
Created attachment 111248 [details]
Windowshot of Mozilla 1.1 displaying Deutsche Bank AG
(Reporter)

Comment 3

15 years ago
Created attachment 111249 [details]
Windowshot of Mozilla 1.1 displaying Deutsche Bank AG (corrected)
Attachment #111248 - Attachment is obsolete: true
(Reporter)

Updated

15 years ago
Summary: Webpage of http://www.db24.de/ is empty → Webpage of Deutsche Bank http://www.db24.de/ is empty

Comment 4

15 years ago
Another document.write outside body (bug 187790). It was resolved on today
build, page work for me on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.3b) Gecko/20030110.
(Reporter)

Comment 5

15 years ago
Created attachment 111253 [details]
Windowshot of Mozilla 20030110 working correctly on DeuBa AG
(Reporter)

Comment 6

15 years ago

*** This bug has been marked as a duplicate of 187790 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.