misnamed fragment links

RESOLVED WORKSFORME

Status

www.mozilla.org
General
--
major
RESOLVED WORKSFORME
15 years ago
6 years ago

People

(Reporter: Brant Gurganus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030110
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030110

There are some misnamed fragment links.

Reproducible: Always

Steps to Reproduce:
1. Click "XP-COM" or "Front Ends".
Actual Results:  
Nothing or goes to top.

Expected Results:  
Goes to appropriate module.

http://mozilla.org/owners.html#XP-COM not found
  should be XPCOM
http://mozilla.org/owners.html#StubFE not found
  can't find

Looking at the CVS history, it looks like this and other changes have been made;
however, the file is automatically generated so I cannot fix it and the previous
changes have been overwritten.  I also don't know where the script is located to
see if I can fix it myself.  Hopefully this gets fixed fairly quickly so my link
fixing bugs don't stay open forever.  I asked in #mozilla if anybody knew who to
contact, but I received no reply.

I am marking this major since it is caused by what I think only administrators
can fix and therefore I am hoping a slightly higher severity will be more apt to
gain attention.  Not to mention that broken links are just plain bad!
(Reporter)

Updated

15 years ago
Blocks: 187813
(Reporter)

Updated

15 years ago
Keywords: clean-report
(Reporter)

Comment 1

15 years ago
blocked wrong bug
Blocks: 187811
No longer blocks: 187813
(Reporter)

Comment 2

15 years ago
cc'ing some more active staff memebers for feedback
leaf, myk: what generates owners.html? despot?

Gerv
Yes, this is a despot issue.

Updated

14 years ago
QA Contact: imajes → stolenclover
reassigning endico's bugs to default owner
Assignee: endico → mozilla.webmaster

Comment 6

14 years ago
When the markup is fixed, this can probably be resolved as well.
Depends on: 151730
Assignee: www-mozilla-org → nobody
QA Contact: danielwang → www-mozilla-org

Comment 7

11 years ago
Hello,

Is this bug still active, still valid?
Where should I click "XP-COM" or "Front Ends" exactly? Just asking...
(Assignee)

Updated

10 years ago
Product: mozilla.org → Websites

Comment 8

10 years ago
AFAICT, this issue has been fixed or is no longer a problem.  Closing as worksforme.  If this is still a problem, please feel free to open.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.