Sidebar won't open completely or at all intermittently.

VERIFIED DUPLICATE of bug 23858

Status

VERIFIED DUPLICATE of bug 23858
16 years ago
14 years ago

People

(Reporter: phyzzbin, Assigned: samir_bugzilla)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130

Sidebar intermittently opens only about 1/8" or not at all when clicked on
handle and sometimes takes a long time for contents to show. Sometime contents
of Sidebar do not show up until I actually click on the "Sidebar" "Tabs" word. I
thought this might be theme dependent but I've experienced it on most every
theme so far. Search can take a long time to load.

Reproducible: Sometimes

Steps to Reproduce:
1. Click on the Sidebar handle
2. Sometimes it won't open or only a small amount
3. Same results when closing

Actual Results:  
Same as described above.

Expected Results:  
Opened the Sidebar and if selected loaded the Search tab.

That's about it.

Comment 1

16 years ago
*** Bug 188625 has been marked as a duplicate of this bug. ***
*** Bug 188627 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
this has gotta be a dup.. it happens to me all the time on Linux.
To repro, just click on the grippy then move the mouse slightly. The moment
mouse is moved, mozilla forgets that i am still pressing the mouse-button down,
and behaves like i performed a grab-drag-release instead. I then have to resize
the sidebar manually.

Comment 4

16 years ago
found it.. good ol' bug 23858. (the bug can also be observed when clicking
grippies between panes in mailnews)

*** This bug has been marked as a duplicate of 23858 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
v
QA Contact: sujay → gbush

Comment 6

16 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.