Sidebar won't open completely or at all intermittently.

VERIFIED DUPLICATE of bug 188626

Status

VERIFIED DUPLICATE of bug 188626
16 years ago
14 years ago

People

(Reporter: phyzzbin, Assigned: samir_bugzilla)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130

Sidebar intermittently opens only about 1/8" or not at all when clicked on
handle and sometimes takes a long time for contents to show. Sometime contents
of Sidebar do not show up until I actually click on the "Sidebar" "Tabs" word. I
thought this might be theme dependent but I've experienced it on most every
theme so far. Search can take a long time to load.

Reproducible: Sometimes

Steps to Reproduce:
1. Click on the Sidebar handle
2. Sometimes it won't open or only a small amount
3. Same results when closing

Actual Results:  
Same as described above.

Expected Results:  
Opened the Sidebar and if selected loaded the Search tab.

*** This bug has been marked as a duplicate of 188626 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.