Doesn't recognize middle click from Wacom Graphire Tablet.

RESOLVED DUPLICATE of bug 188628

Status

Core Graveyard
Embedding: Mac
RESOLVED DUPLICATE of bug 188628
16 years ago
2 years ago

People

(Reporter: Thomas Snow, Assigned: Conrad Carlen (not reading bugmail))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130

I wasn't sure as to which component to log this under so I chose Embedding: Mac.
I'm using a Wacom Graphire Tablet with the 4.7.5-6 driver (most up to date).
I've had no problems whatsoever assigning various commands, keystrokes,
modifiers, etc. with other apps. only this one. It works with IE 5.2 and Chimera
0.6 12/20 build. Right click takes just as long as if I held left click to get
the contextual menu. Can't assign Com > Click to get a tab as in Chimera.

Reproducible: Always

Steps to Reproduce:
1. Use a Wacom Grapphire Tablet with the 4.7.5-6 driver
2. Try to assign middle click or command click for any buttons
3. 

Actual Results:  
Still doesn't work.

Expected Results:  
Follow the commands, keystrokes, etc. assigned to mouse buttons.

I've also noticed that my Logitec Mouseman Opital with OS 9 drivers does the
same thing. I haven't updated its drivers because I primarily use it for games I
play in OS 9 and it wouldn't have the flexibility in OS 10 that it had in the
old Mac OS. But it still has basic multifunction capability operating in OS X.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 188628 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.