Trying to uninstall prompts an error message about not being able to locate uninstall log folder. That is followed by some HKEY_LOCAL_MACHINE line.

VERIFIED DUPLICATE of bug 64879

Status

SeaMonkey
Installer
--
major
VERIFIED DUPLICATE of bug 64879
15 years ago
13 years ago

People

(Reporter: Joppe Hotakka, Assigned: dveditz)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)
Build Identifier: Mozilla 3.1.2 (I guess, I can't remember; the latest one)

Trying to uninstall Mozilla won't work. An error message says that uninstall 
log folder cannot be found. 

Reproducible: Always

Steps to Reproduce:
1.Click Uninstall
2.
3.

Actual Results:  
I received the error message box

Expected Results:  
Should have uninstalled immediately

Comment 1

15 years ago
perhaps dupe of http://bugzilla.mozilla.org/show_bug.cgi?id=64879

this happens if the reg entry (Uninstall Log Folder) cant be found

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 64879 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.