window resize widget overlapped by page area in windows w/o statusbar

RESOLVED DUPLICATE of bug 157306

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 157306
15 years ago
14 years ago

People

(Reporter: James Coole, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030110 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030110 Chimera/0.6+

Problem occurs when a window without a statusbar is spawned by JavaScript.  The
page area (rendered webpage and associated scrollbars) is drawn over the
window's resize widget.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Confirmed Build 2003011104, but it's rather different for me.
javascript:void(window.open('http://google.com/','MyGoogle','width=400,height=200,screenX=20,screenY=50,scrollbars,titlebar,toolbar,status=0,resizable=0'))

if resizable=1
it works without problem, the scroll bars are correct, grow icon ok.

if resizable=0
the scroll bars are correct, grow icon is empty/white, but you can resize the
window.
See bug 186462 bug 160627
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

15 years ago
Blocks: 193527
yeah, this is a dupe of a bug already on my list

*** This bug has been marked as a duplicate of 157306 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.