Layout and design problem with a group in startpage

RESOLVED DUPLICATE of bug 188329

Status

()

RESOLVED DUPLICATE of bug 188329
16 years ago
5 years ago

People

(Reporter: kawahh, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; de-AT; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; de-AT; rv:1.3a) Gecko/20021212

Hallo

I would like to inform of a design problem.
If you have a simple (no group) startpage and press "home" your current
page you step into the configured start page. 
If you have a group (lets say two pages) the browser 
will open two new tabs ....

i use the browser with 6 pages as start pages....
and you can imagine that pressing HOME is a bit strange
because now i will have 12 tabs.
What i want is that the 6 pages. .will be restaured to the 
starting configuration when neccessary..
(not even a reload).

I know this is something to discuss and more or less a bit of personal taste
bug, but i feel the usability is sometimes even more important then the
technical issues.

Karlo from Germany, Hamburg

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

16 years ago
Whiteboard: DUPEME

Comment 1

16 years ago
See also bug 184707.

*** This bug has been marked as a duplicate of 188329 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.