mozilla cant display this page : (for the hebrew meaning - see the details)

RESOLVED DUPLICATE of bug 167298

Status

Tech Evangelism Graveyard
Hebrew
--
major
RESOLVED DUPLICATE of bug 167298
15 years ago
3 years ago

People

(Reporter: Yoav, Assigned: Katsuhiko Momoi)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021018
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021018

the defalut meaning is 
this page is intented for ie4 or later

this page is a page of and major bank in israel
and lots of ppl entering there every day.
hope it will be fixed.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 167298 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
tech evang june 2003 reorg
Component: Middle Eastern → Hebrew
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.