Tabs should not be allowed in a pop-up window with no toolbar urlbar etc. (tabs missing)

RESOLVED DUPLICATE of bug 143866

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 143866
16 years ago
4 years ago

People

(Reporter: WD, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030110
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030110

Some sites use a pop-up window with no toolbar, statusbar, or anything; often
for the purpose of logging in.   Ctrl-T to open a new tab in such a case should
be disabled, as it will open a new tab, but give no indication of how to get
back as there is no tab bar visible either.

Reproducible: Always

Steps to Reproduce:
1.Go to
http://webboard.pinnaclesys.com/read_threads.asp?WebboardID=1&ForumID=685&lng=1&SectionID=143
2.Click the Login link at the top
3.In the pop-up, press Ctrl-T

Actual Results:  
The page goes blank.   (new tab is opened)

Expected Results:  
Mozilla should prevent a new tab from opening.

The keyboard shortcuts for tab navigation still work, but if you don't know
them, you're out of luck.
this is a duplicate; please deal accordingly.  ;)
Whiteboard: DUPEME

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 143866 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.