Bookmark search doesn't work for groupmarks ("group of tabs")

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
16 years ago
8 years ago

People

(Reporter: RainerBielefeldNG, Unassigned)

Tracking

(Depends on: 1 bug)

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.3b) Gecko/20030109 and all other
ones I tried

Steps to reproduce:

1. Open some TABs
2. Bookmarks/FileBookmark
3. click "Bookmark this group of tabs"
4. Enter name "WRZLFX"     or any other ;-)
5. Save bookmark
6. Select "Bookmarks/ManageBookmarks
7. search for "WRZLFX"
   expected: "WRZLFX" will be found
   actual: nothing found
Summary: No search for "grop of TABs" → No search for "group of TABs"
(Reporter)

Comment 1

16 years ago
THX

Updated

16 years ago
Depends on: 118394
Mass reassign of my non-Firefox bugs to ben_seamonkey@hotmail.com
Assignee: bugs → ben_seamonkey
Product: Browser → Seamonkey

Comment 3

14 years ago
Tweaking summary to make this bug easier to find.

Prog.
Summary: No search for "group of TABs" → Bookmark search doesn't work for groupmarks ("group of tabs")
Assignee: ben_seamonkey → nobody
QA Contact: claudius → bookmarks

Comment 4

10 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 5

10 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 6

10 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 7

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → EXPIRED
(Reporter)

Comment 8

9 years ago
This problem still exists for Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.9) Gecko/20100317 SeaMonkey/2.0.4 (what easily can be reproduced).
Status: RESOLVED → UNCONFIRMED
Resolution: EXPIRED → ---

Comment 9

8 years ago
Confirmed with latest nightly

Comment 10

8 years ago
We have switched to Places Bookmarks on trunk SeaMonkey 2.1b builds so we don't have bookmark groups any more. You can now tag bookmarks with multiple tags and search for tagged bookmarks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago8 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.