Closed Bug 188685 Opened 18 years ago Closed 18 years ago

Left pane still empty when joining channels containing accented letters

Categories

(Other Applications :: ChatZilla, defect)

x86
Windows 98
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 160295

People

(Reporter: paolo.marani, Assigned: rginda)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030110
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030110

If you join a channel containing accented letters, you can see messages but the
left pane containing nick lists remain empty.

The italian channel that expose the problem is #forlì  <-- last letter is accented

I usually use the server located in irc.tin.it, anyway it should
be a proxy for EFNet EU, so use your favourite server on the same net

Reproducible: Always

Steps to Reproduce:
1. connect to EFNet EU server
2. join #forlì channel (last letter is accented)
3.

Actual Results:  
irc:\\irc.tin.it/forlì is added in chatzilla, but the left pane remain empty

Expected Results:  
join to #forlì channel and see nick list even for channels containing accented
characters

There are so many nationalized channels with non-standard letter in channel
name, chatzilla should work with them as well
Some clarifications..
The irc.tin.it server with #forlì channel is on IRCNet EU, not EFNet, sorry.
Also, to expose the bug you don't actually need to connect to any special
channel, just create a #forlì channel in your favourite server, you should be
able *at least* of see your own nickname, isn't it ?

*** This bug has been marked as a duplicate of 160295 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.