crash if I close the browser

RESOLVED DUPLICATE of bug 156940

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 156940
16 years ago
13 years ago

People

(Reporter: Giorgio Giurdanella, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030111
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030111

In the page at http://www.corriere.it/solferino/severgnini/03-01-11/11.spm the
browser crash every time i try to close it with by pressing "X"

Sorry for my bad english

Reproducible: Always

Steps to Reproduce:
1.http://www.corriere.it/solferino/severgnini/03-01-11/11.spm open the page
2.You should only press "X"
3.

Actual Results:  
Mozzilla crash

Expected Results:  
Mozzilla should close

Comment 1

16 years ago
can you post Talkback ID for this crash "mozilla/bin/components/talkback.exe" ?
Keywords: crash, stackwanted
(Reporter)

Comment 2

16 years ago
The ID should be one (or more) of this:

TB16062572Z
TB16062633Z
TB16062474Y
TB16062457K

bye

giorgio

Updated

16 years ago
Whiteboard: TB16062572Z
stephend, could you get the stack?
mork.dll + 0x11b26 (0x61731b26)
mork.dll + 0x11448 (0x61731448)
mork.dll + 0x1146f (0x6173146f)
mork.dll + 0x11490 (0x61731490)
mork.dll + 0x2123 (0x61722123)
xpcom.dll + 0x48fd9 (0x61df8fd9)
appcomps.dll + 0x268c1 (0x618f68c1)
appcomps.dll + 0x2689a (0x618f689a)
appcomps.dll + 0x269d3 (0x618f69d3)
xpcom.dll + 0x7848 (0x61db7848)
xpcom.dll + 0x744c (0x61db744c)
xpcom.dll + 0x2b88 (0x61db2b88)
xpcom.dll + 0x48fd9 (0x61df8fd9)
appcomps.dll + 0x26ab4 (0x618f6ab4)
appcomps.dll + 0x26a86 (0x618f6a86)
appcomps.dll + 0x269d3 (0x618f69d3)
xpc3250.dll + 0xa598 (0x610ca598)
0x550004c2 
Keywords: stackwanted
Whiteboard: TB16062572Z
Boris:

The stacktrace looks somewhat similar to the other bugs. Could this be a dupe?
yes... that's why I said what I said and marked the dependency.  Given the
uselesness of this stack trace, best we can do at the moment.
Ah, because the trace was not an exact match. Yes sir, I get you now =-)

Comment 9

16 years ago
Giorgio - please could you try turning off location bar autocomplete (in
Preferences, under Navigator, Smart browsing) and then close the browser (it may
crash) and open it again. Does it crash still after you do that?
(Reporter)

Comment 10

16 years ago
I have turned off the Autocomplete and I've got no more crash.

Comment 11

16 years ago
thanks Giorgio. in that case I think we can say that this is the same as bug 156940.

that bug has just been fixed, so if you get today's nightly build, you should be
able to turn on autocomplete again without crashing.

*** This bug has been marked as a duplicate of 156940 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
No longer depends on: 156940
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.